Remote stream video track is always silent

the remote stream is always a black screen

let pc = new RTCPeerConnection(peerConfig);

pc.onaddstream = (remoteStream) => {
dispatch({type:ROOM_REMOTE_STREAM, data: remoteStream.stream});
};

In the screenshot you shared the muted flag is set to true. This is done automatically when no frames are being received.

1 Like